Incomplete data in APM graphs
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Apr 28, 2017 - 10:55 EDT
Monitoring
The issue has been resolved and we're now monitoring the situation.
Posted Apr 28, 2017 - 10:42 EDT
Identified
APM graphs are showing partial data. Traces are not affected by this issue. All other components of the application are unaffected. The issue has been identified.
Posted Apr 28, 2017 - 09:56 EDT