Delayed Metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 13:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 13:36 EST
Identified
We have identified the underlying issue and are working on a fix.
Posted Nov 17, 2021 - 12:59 EST
Investigating
We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Nov 17, 2021 - 12:16 EST
This incident affected: Metrics and Infra Monitoring.