Google SSO login issues for web application
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 12:37 EST
Update
We are continuing to monitor progress. We will post further updates when we have them.
Posted Mar 05, 2024 - 12:14 EST
Identified
We are seeing signs of recovery and are continuing to monitor progress. We will post further updates when we have them.
Posted Mar 05, 2024 - 11:43 EST
Investigating
We are investigating user login issues with the web application via Google SSO. Users switching orgs might also be affected.

Please note that data processing and alerts are not affected by this incident.
Posted Mar 05, 2024 - 11:27 EST
This incident affected: Web Application.