Increased Log Intake Latencies for Subset of Customers
Incident Report for Datadog US1
Resolved
Backfill in progress for a small subset of customers. Impacted customers are notified in app.
Posted Aug 03, 2020 - 14:32 EDT
Identified
We're actively investigating increased log intake latencies. As a result, data from Log Explorer and Analytics may be delayed. Logs from the Live Tail are not impacted.

These delays may result in "below threshold" alert conditions for log monitors; to avoid spurious alerts we've temporarily disabled these alert types.
Posted Aug 03, 2020 - 14:18 EDT
This incident affected: Log Management.