Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 14:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 14:19 EDT
Identified
The issue has been identified. We are implementing mitigations.
Posted Jun 23, 2020 - 12:57 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Jun 23, 2020 - 09:06 EDT
This incident affected: Event Pipeline.