Logs Monitors - Delayed Evaluations

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 17:48 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2025 - 17:32 EDT

Investigating

We are investigating delays in Logs Monitors Evaluations, which began at 8:46 PM UTC.
Posted Jun 24, 2025 - 17:16 EDT
This incident affected: Monitors.