Delayed Monitors Notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 13:14 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Oct 27, 2023 - 13:06 EDT
Update
We are continuing to investigate the issue.
Posted Oct 27, 2023 - 12:36 EDT
Investigating
We are investigating delays in Monitors Notifications, which began at 15:16 UTC]
Posted Oct 27, 2023 - 12:14 EDT
This incident affected: Monitors.