Delays with composite and service check monitors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 07, 2018 - 13:33 EST
Monitoring
Composite Monitors and Service Check Monitors are now both functional and we are continuing to monitor.
Posted 13 days ago. Nov 07, 2018 - 13:24 EST
Update
Composite monitors are functional and we are monitoring. We are actively working on resolving delays with Service Check monitors.
Posted 13 days ago. Nov 07, 2018 - 13:10 EST
Update
Service Check monitors processing is currently delayed. As a result you might experience a delay in the notifications for service check monitors.
Posted 13 days ago. Nov 07, 2018 - 12:47 EST
Identified
We've identified the issue and are working on a fix.
Posted 13 days ago. Nov 07, 2018 - 10:59 EST
Investigating
Composite monitors processing is currently delayed. As a result you might experience a delay in the notifications for composite monitors. Other types of monitors are unaffected.
Posted 13 days ago. Nov 07, 2018 - 10:43 EST
This incident affected: Alerting Engine.