Delayed Lambda Traces from AWS X-Ray
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 18:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 18:09 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 18:04 EST
Investigating
We are investigating increased latency processing Lambda Traces from AWS X-Ray.
As a result of this issue, some users may see delayed or missing traces coming from AWS Lambda via the AWS X-Ray integration.
Posted Nov 16, 2021 - 17:41 EST
This incident affected: Serverless.