APM component is degraded
Incident Report for Datadog US1
Resolved
APM Requests and Error counts on the Services landing page are back to normal, neither traces nor alerts were affected.
Posted Apr 14, 2017 - 13:56 EDT
Monitoring
We’ve implemented a fix and are monitoring the situation.
Posted Apr 14, 2017 - 13:32 EDT
Identified
APM Requests and Error rates might be underreported on the Services landing page. Statistics on the detailed service page and traces are not affected.
Posted Apr 14, 2017 - 12:35 EDT
Investigating
APM Requests and Error rates might be underreported on the Services landing page. Statistics on the detailed service page and traces are not affected.
Posted Apr 14, 2017 - 12:06 EDT