Agent installation errors
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 21:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2019 - 21:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2019 - 21:16 EST
Investigating
We're investigating reports of issues installing the agent from apt and yum repositories.
Posted Dec 07, 2019 - 21:10 EST
This incident affected: Agent Repository.