Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 03:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2020 - 03:38 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Jun 19, 2020 - 03:11 EDT
This incident affected: Event Pipeline.