Outage notification sent in error
Incident Report for Datadog US1
Resolved
A partial outage notification referencing degraded performance with the web application was sent in error. There was no service degradation, and all systems are operating normally. We apologize for the inconvenience this notification may have caused.
Posted May 04, 2022 - 11:25 EDT
Investigating
We are investigating degraded performance with the web application.
Posted May 04, 2022 - 11:15 EDT
This incident affected: Web Application.