AWS Metrics Delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 14:26 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2021 - 14:25 EST
Update
AWS crawled metrics are up to date. Alerts have been reenabled for all customers.
Posted Mar 01, 2021 - 14:15 EST
Monitoring
We have implemented a fix and are monitoring recovery. Customers should see only slight delays in crawled AWS metrics.
Posted Mar 01, 2021 - 14:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 13:58 EST
Investigating
AWS crawled metrics are currently delayed. To prevent false positives, monitor evaluation for these metrics has been paused.
Posted Mar 01, 2021 - 13:38 EST
This incident affected: API Crawlers.