Delays ingesting APM traces

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jan 15, 2020 - 13:11 EST

Identified

We're experiencing delays in the ingestion of a subset APM traces. We have identified the issue and a fix is being implemented.

It's important to note that these traces are delayed but will be backfilled once all services are operational.
Posted Jan 15, 2020 - 12:37 EST
This incident affected: APM.