Event alerts not resolving

Incident Report for Datadog US1

Resolved

Event alerts are now properly resolving.
Posted Feb 01, 2017 - 14:09 EST

Monitoring

The fix has been deployed. We are currently monitoring the situation.
Posted Feb 01, 2017 - 14:04 EST

Identified

We've identified the issue and are currently deploying a fix.
Posted Feb 01, 2017 - 13:51 EST

Investigating

We are currently investigating reports of event alerts not properly resolving.

The data pipeline is not impacted and alerts are otherwise working properly.
Posted Feb 01, 2017 - 13:41 EST