Delayed monitor notifications
Incident Report for Datadog US1
Resolved
We have identified the issue and are sending monitor notifications again.
Posted Jun 13, 2018 - 14:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2018 - 14:06 EDT
Investigating
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted Jun 13, 2018 - 14:03 EDT
This incident affected: Monitors.