Delays impacting multiple products
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 18:14 EST
Update
We are still seeing intermittent unavailability for us-east-1 AWS APIs, resulting in impact for some AWS integrations, this is tracked on our Integrations status page: https://datadogintegrations.statuspage.io. We are continuing to monitor.
Posted Dec 07, 2021 - 15:34 EST
Update
The delays in notifications and profiling have recovered. API error rates are still elevated for AWS integrations and are being tracked at https://datadogintegrations.statuspage.io The remaining impact for this incident has been resolved. We are continuing to monitor.
Posted Dec 07, 2021 - 13:35 EST
Monitoring
The underlying issue resulting in delayed data and notifications has been fixed. There are ongoing delays in notifications and profiling which are recovering. API error rates are still elevated for AWS integrations. We are continuing to monitor.
Posted Dec 07, 2021 - 13:08 EST
Identified
We have identified the cause of ongoing delays in data and notifications across multiple products and are actively working to mitigate the impact
Posted Dec 07, 2021 - 12:36 EST
Update
We are continuing to investigate delayed data and notifications across multiple products
Posted Dec 07, 2021 - 12:22 EST
Update
We are continuing to investigate delayed data and notifications across multiple products
Posted Dec 07, 2021 - 11:58 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 11:52 EST
Investigating
We are investigating reports of delayed data and notifications across multiple products
Posted Dec 07, 2021 - 11:50 EST
This incident affected: APM Traces, Cloud Integrations, Monitors, Network Performance Monitoring, Processes, Profiling, and SLOs.