Logs web UI unavailable
Incident Report for Datadog
Resolved
We have resolved the issue with the logs web interface and trace search.
Posted 10 days ago. May 15, 2018 - 10:28 EDT
Investigating
Investigating an issue viewing logs on the web and trace search. Log ingestion is working as expected.
Posted 10 days ago. May 15, 2018 - 10:26 EDT