Elevated error rates for dashboards
Incident Report for Datadog
Resolved
This issue has been resolved.
Posted Mar 10, 2021 - 10:53 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 10, 2021 - 10:47 EST
Monitoring
The elevated error rates have recovered. We are continuing to monitor.
Posted Mar 10, 2021 - 10:45 EST
Identified
We've identified the issue resulting in elevated error rates and have applied a fix. Error rates are decreasing and we are continuing to monitor.
Posted Mar 10, 2021 - 10:41 EST
Investigating
We are currently investigating elevated error rates loading dashboards and other pages
Posted Mar 10, 2021 - 10:32 EST
This incident affected: Web Application.