Snapshot processing delays
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jun 21, 2018 - 19:33 EDT
Identified
We're actively investigating increased latencies for graph snapshots. As an effect of latency, snapshots might be missing from notifications. We've identified the issue and are applying mitigations.
Posted Jun 21, 2018 - 19:21 EDT