Elevated error rates in queries across multiple products

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 11:46 EDT

Monitoring

All impact to query systems has recovered, note that during this incident data intake and alerting have not been impacted. We are continuing to monitor the status of the fix.
Posted Jun 05, 2025 - 11:29 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 11:18 EDT

Investigating

We are actively investigating issues querying data affecting multiple products. As a result of this issue, there might be errors when trying to load data from queries on different pages of the web application or through the API.
Posted Jun 05, 2025 - 11:08 EDT
This incident affected: Audit Trail, Log Management, RUM, and Synthetics.