Delayed Logs and Traces
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 13:58 EST
Monitoring
Logs and Trace Search data has been back filled, data ingestion is nominal. We’re monitoring the situation.
Posted 3 months ago. Mar 01, 2019 - 13:45 EST
Identified
We've identified the issue and are applying mitigations.
Posted 3 months ago. Mar 01, 2019 - 13:31 EST
Investigating
We're actively investigating increased log latencies. As an effect of latency, logs and Trace Search data may be delayed. It's important to note that data will be backfilled once all services are operational.
Posted 3 months ago. Mar 01, 2019 - 12:54 EST
This incident affected: APM and Logs.