Delayed Event Processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 5 days ago. Jun 11, 2019 - 09:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. Jun 11, 2019 - 09:25 EDT
Investigating
Event based monitors processing is currently delayed. As a result you might experience a delay in the notifications for event based monitors. Other type of monitors are unaffected.
To prevent spurious alerts, we have temporarily disabled event monitors.
Posted 5 days ago. Jun 11, 2019 - 09:18 EDT
This incident affected: Alerting Engine and Event Pipeline.