We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Feb 23, 2025 - 09:17 EST
Update
We have identified the underlying issue and continue to work on a fix. It is important to note that no data has been lost: data is being backfilled and will be available once the service is operational again.
Posted Feb 23, 2025 - 08:06 EST
Update
We have identified the underlying issue and continue to work on a fix. It is important to note that no data has been lost: data is being backfilled and will be available once the service is operational again.
Posted Feb 23, 2025 - 06:24 EST
Update
We have identified the underlying issue and continue to work on a fix. It is important to note that no data has been lost, and it will be backfilled and available once the service is operational again.
Posted Feb 23, 2025 - 05:33 EST
Identified
We have identified the underlying issue and are working on a fix. It is important to note that no data has been lost, and it will be backfilled and available once the service is operational again.
Posted Feb 23, 2025 - 05:02 EST
Investigating
We are investigating increased latency processing Trace Metrics. As a result of this issue, some users may see delays or gaps for a subset of their metrics on graphs and statistics on Service Catalog.
Posted Feb 23, 2025 - 04:30 EST
This incident affected: Metrics and Infra Monitoring.