All alert notifications delayed
Incident Report for Datadog
Resolved
This incident is now resolved.
Posted 4 months ago. Dec 09, 2018 - 21:03 EST
Investigating
We are experiencing delays in sending notifications for all types of Monitors.
We are actively working on this incident.
Posted 4 months ago. Dec 09, 2018 - 20:47 EST
This incident affected: Alerting Engine.