Delayed Slack Notifications
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 10:07 EST
Monitoring
The upstream vendor appears to have resolved the issue. We are actively catching up with the backlog of events and monitoring the situation.
Posted Dec 22, 2021 - 09:16 EST
Update
We are awaiting resolution from the upstream vendor.
Posted Dec 22, 2021 - 08:51 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 08:33 EST
Identified
We are investigating delays in Slack notifications, which began at 1230 UTC.
Posted Dec 22, 2021 - 08:29 EST
This incident affected: Monitors.