Delayed Distribution Metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved. All distribution metrics are being processed and monitors are no longer disabled for distribution metrics.
Posted Nov 15, 2024 - 09:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 09:05 EST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 08:33 EST
Investigating
We are investigating increased latency processing Distribution Metrics. As a result, some users may see delays or gaps for distribution metrics on graphs, including APM pages. Monitors based on this data may also be delayed. We have identified the problem and are actively working to resolve the issue.
Posted Nov 15, 2024 - 08:33 EST
This incident affected: Metrics and Infra Monitoring and Monitors.