Processing delays
Incident Report for Datadog US1
Resolved
This incident has been resolved, alerts have been re-enabled.
Posted Jun 19, 2018 - 14:35 EDT
Update
We’re continuing to apply mitigations and are actively working on re-enabling metric based alerts.
Posted Jun 19, 2018 - 14:22 EDT
Identified
We've identified the source of intake latency and are applying mitigations.
Posted Jun 19, 2018 - 13:47 EDT
Investigating
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in "no data" alert conditions for Metric Monitors, to avoid spurious alerts we've temporarily disabled these alert types.

It's important to note metrics are delayed but will be backfilled once all services are operational.
Posted Jun 19, 2018 - 13:23 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.