Integrations Page is unavailable
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 09:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 09:42 EDT
Identified
We have identified an issue with the web app where the integrations page is unable to load. We are actively working towards restoration.
Posted Sep 01, 2021 - 09:07 EDT