Monitors - Delayed Evaluation for Multiple Products

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 15:37 EST

Monitoring

We are investigating delays in a subset of Distribution Metrics and Monitor Evaluations, which began at 18:33 UTC.
Posted Feb 18, 2026 - 14:30 EST
This incident affected: APM, Data Streams Monitoring, Log Management, Metrics and Infra Monitoring, Monitors, RUM, and Universal Service Monitoring.