Delayed Metrics Monitor Evaluations
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 18:40 EDT
Update
Monitors with long intervals may still be delayed but the service is recovered.
Posted Aug 28, 2024 - 18:13 EDT
Update
We have identified the issue and deployed a fix, we are monitoring the recovery.
Posted Aug 28, 2024 - 17:38 EDT
Investigating
We are investigating increased metrics based monitor delays for some customers.
Posted Aug 28, 2024 - 17:00 EDT
This incident affected: Monitors.