Metric Delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 16:15 EST
Monitoring
We have implemented a fix and graphs delays are recovering. As delays recover, alerts will be re-enabled. We are continuing to monitor the recovery.
Posted Jan 20, 2021 - 15:58 EST
Update
We are still monitoring the recovery of increased latency for new metrics that still affects a small number of customers. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for Metric Monitors. Some metrics monitors may be skipped.
Posted Jan 20, 2021 - 15:02 EST
Update
We have implemented a fix and are working to decrease time to recovery.
Posted Jan 20, 2021 - 13:56 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2021 - 13:35 EST
Investigating
We’re investigating increased metric latencies on the ingestion of new metrics. Graphs may be delayed. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for Metric Monitors.
Posted Jan 20, 2021 - 13:35 EST
This incident affected: Alerting Engine and Metrics Pipeline.