Logs intake delay
Incident Report for Datadog
Resolved
Logs intake is keeping up and backfilling complete.
Posted 3 months ago. May 31, 2018 - 19:41 EDT
Update
The source of intake latency has been identified. We have started backfilling logs and we are monitoring the situation. Next update in 30 minutes
Posted 3 months ago. May 31, 2018 - 19:31 EDT
Identified
We're actively investigating increased log intake latencies. As an effect, data from log explorer and analytics may be delayed. APM Trace Search is also experiencing intake latencies.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 3 months ago. May 31, 2018 - 19:19 EDT