External DNS Issues
Incident Report for Datadog US1
Resolved
Notifications and crawlers are all flowing again.
Posted Oct 21, 2016 - 10:17 EDT
Monitoring
Most notifications are flowing again. We are currently in the process of replaying notifications which were blocked.
Posted Oct 21, 2016 - 09:31 EDT
Investigating
Issues with external DNS providers are blocking requests to some cloud services. Some customers notifications will be delayed and some metrics missing. Stay tuned for more information.
Posted Oct 21, 2016 - 08:23 EDT