Spurious metric alerts
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Feb 21, 2018 - 14:58 EST
Monitoring
We have identified the source of the issue resulting in some spurious metric alerts, and have addressed the issue. We have re-enabled metric alerts, and are monitoring the situation as notifications are processed.
Posted Feb 21, 2018 - 13:40 EST
Update
We are investigating an issue that is resulting in spurious metric alerts. We have disabled metric alerts while investigating. Service check and event alerts are still operational.
Posted Feb 21, 2018 - 13:10 EST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2018 - 13:07 EST