Dashboards missing data
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jul 19, 2017 - 14:52 EDT
Monitoring
A fix has been rolled out, and alerts are all enabled. All data has been processed.
Posted Jul 19, 2017 - 14:43 EDT
Identified
We noticed a regression in the dashboards that may cause certain metric queries to return incomplete data. We are currently rolling-back this change. Potentially impacted query alerts have been suspended while we roll-back
Posted Jul 19, 2017 - 14:32 EDT