Increased errors and latency on Logs, APM App Analytics, RUM, and Network
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 15:51 EDT
Monitoring
Error rates and latency are back to normal. We will continue to watch these systems closely.
Posted Mar 25, 2020 - 14:59 EDT
Update
We're continuing to investigate this issue.
Posted Mar 25, 2020 - 14:25 EDT
Investigating
We are investigating increased error rate and query latency in Logs, APM App Analytics, RUM, and Network. Data is still being ingested and stored safely, and monitors are still evaluating. Next update in 30 minutes.
Posted Mar 25, 2020 - 13:52 EDT
This incident affected: APM and Log Management.