Missing Traces in APM Trace Search
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 05, 2019 - 21:17 EST
Update
We've addressed the trace intake issue and are actively working on backfilling.
Posted 3 months ago. Feb 05, 2019 - 10:41 EST
Investigating
We are actively investigating traces not showing up in trace search since 13:00 UTC.
Posted 3 months ago. Feb 05, 2019 - 10:27 EST
This incident affected: APM.