Slightly elevated error rate on the web application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 09:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2021 - 09:48 EST
Investigating
We are investigating an issue with a slightly elevated error rate on the web application. It's important to note that monitoring data is properly processed and that no data is lost.
Posted Feb 05, 2021 - 09:33 EST
This incident affected: Web Application.