Delays in crawling for GCP metrics
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 02, 2018 - 20:26 EST
Monitoring
The issue has been resolved and we are monitoring the situation.
Posted 10 months ago. Feb 02, 2018 - 20:22 EST
Identified
We have identified the issue and are actively working on mitigating it.
Posted 10 months ago. Feb 02, 2018 - 20:04 EST
Investigating
We're seeing an increase in the number of crawling failures for GCP endpoints. Other endpoints are unaffected.
Posted 10 months ago. Feb 02, 2018 - 19:33 EST