Log search indexing is delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 30, 2019 - 21:06 EST
Monitoring
A fix has been implemented and we're actively monitoring.
Posted 8 months ago. Jan 30, 2019 - 20:49 EST
Update
We're still actively working on delay in log search indexing.
The root cause has been found and a mitigation has been put in place. We are now recovering.
Posted 8 months ago. Jan 30, 2019 - 20:05 EST
Identified
The root cause has been found and we're actively working towards resolution.
Posted 8 months ago. Jan 30, 2019 - 19:37 EST
Investigating
We're actively investigating delay in log search indexing.
As an effect, data from log search is delayed. Logs from the LiveTail and ingestion are not impacted.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 8 months ago. Jan 30, 2019 - 19:03 EST
This incident affected: Logs.