Delayed monitors notifications
Incident Report for Datadog
Resolved
This incident is resolved.
Posted May 10, 2020 - 01:20 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2020 - 01:14 EDT
Monitoring
We've implemented a fix to the issue, monitors are processed properly. We're continuing to monitor the situation.
Posted May 10, 2020 - 01:14 EDT
Investigating
We're investigating an issue with delayed monitors notifications, for all types of monitors.
Posted May 10, 2020 - 00:36 EDT
This incident affected: Alerting Engine.