Delayed service check alerting
Incident Report for Datadog
Resolved
This maintenance is now ended.
Posted 3 months ago. Jul 04, 2019 - 11:01 EDT
Monitoring
The maintenance is ending.
We are monitoring things.
Posted 3 months ago. Jul 04, 2019 - 10:54 EDT
Identified
Service check alerting is currently under maintenance.

To prevent spurious alerts, we have temporarily disabled service check monitors.
Posted 3 months ago. Jul 04, 2019 - 10:32 EDT
This incident affected: Alerting Engine.