Elevated errors accessing the Web Application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 14:59 EDT
Identified
We have identified the issue, and put mitigations in place. Error rates have returned to normal while we address some remaining issues relating to the display of APM latency histograms on service pages.
Posted Oct 06, 2020 - 14:54 EDT
Investigating
We're investigating an increase in errors accessing Web Application.
Posted Oct 06, 2020 - 14:38 EDT
This incident affected: Web Application.