Events Processing Delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 13:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 13:06 EDT
Identified
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event based monitors.
Posted Oct 15, 2021 - 12:12 EDT
This incident affected: Events.