Logs increased indexing latency
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 09:01 EST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted 3 months ago. Jan 29, 2019 - 08:52 EST
Update
We're still actively working on increased log indexing latencies.
The root cause has been found and a mitigation has been put in place. We are now recovering.
Posted 3 months ago. Jan 29, 2019 - 08:30 EST
Identified
The root cause has been found and we're actively working towards resolution.
Posted 3 months ago. Jan 29, 2019 - 08:11 EST
Investigating
We're actively investigating increased log indexing latencies.
As an effect, data from log explorer, and analytics may be delayed. Logs from the LiveTail are not impacted.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 3 months ago. Jan 29, 2019 - 07:57 EST
This incident affected: Logs.