Delayed Metrics

Incident Report for Datadog US1

Resolved

We’ve confirmed that this issue only impacts customers using the OCI integrations feature. The vast majority of customers are not impacted. Impacted customers will see an in-app banner when visiting any Datadog product page. The banner will be removed once the issue is resolved. Since the impact is localized, we are closing the status page.
Posted Oct 01, 2025 - 14:56 EDT

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 13:58 EDT

Update

We are investigating increased latency processing Processing for a Subset of Metrics.
As a result of this issue, some users may see delays or gaps for a subset of their metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Oct 01, 2025 - 13:51 EDT

Investigating

We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Oct 01, 2025 - 13:24 EDT
This incident affected: Metrics and Infra Monitoring and NDM.