Delayed AWS, GCP, Azure, and SaaS Integration Metrics
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 17:46 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Jul 22, 2024 - 17:39 EDT
Investigating
We are investigating increased latency processing some AWS, GCP, Azure and SaaS Integration Metrics.
As a result of this issue, some users may see delays or gaps in graphs that contain these metrics.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Jul 22, 2024 - 17:17 EDT
This incident affected: Metrics and Infra Monitoring.