Increased metric latency
Incident Report for Datadog US1
Resolved
This incident is closed; no data were lost.
Posted Nov 19, 2019 - 15:36 EST
Monitoring
Metrics are current; we are monitoring the pipeline.
Posted Nov 19, 2019 - 15:30 EST
Investigating
We're actively investigating an increased latency for metric ingestion. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted Nov 19, 2019 - 15:12 EST
This incident affected: Metrics and Infra Monitoring.